Homepage not working?

Hi! As of this morning, I cannot access nameberry.com or anything on it (name pages, etc.). I can get to the forums because I’m on here enough that I know the URL without needing to go to nameberry.com and click on the ‘forums’ tab, and they’re on a different server (I think?) so it’s up.

I took screenshots but for some reason it keeps saying ‘cannot upload that file’ when I try to post it here. The same words appear every time at the top that say: “500 Internal Server Error
If you are the administrator of this website, then please read this web application’s log file and/or the web server’s log file to find out what went wrong.” The rest of the page is blank.

Is anybody else having a similar problem with the homepage and everything attached to nameberry.com rather than the forums? The other websites I regularly visit are working normally, so I don’t think it’s on my end. I’m also using Google Chrome on a laptop, if that means anything.

I had the same problem and emailed @katinka few minutes ago, but it works (for me) now :thinking:

1 Like

I had the same thing happen and tried for a long time and gave up…but it works now!

1 Like

Thanks for reporting @EagleEyes. No, I’m not having an issue but see it’s resolved for others. Is it working for you now?

1 Like

Thank you everybody! Mine just came back about a minute ago. I’m glad to know I wasn’t the only one having a problem- I’d be worried about my computer :joy:.

Is there a way I can shut this thread since it’s no longer needed?

Can you see this little wrench symbol at the top of the scroll bar?

If so, click it and hit “Close topic”. If not, I can do it for you but to be honest, it might be best to leave this topic open in case the problem recurs.

1 Like

Okay, I will leave it open then. Thank you for your help!

Hey all – We were making some editorial updates to the navigation bar and had a couple of stutters. All should be fixed now.

4 Likes

Hi, this may be a separate issue but today when I access the site I only see ads in part of the screen and the rest is white - this is Chrome on laptop

1 Like

Yes, I am having that same problem now on both the homepage and when trying to use the advanced search feature!

1 Like

Oh dear, sorry to hear it. I’ll let the tech team know.

2 Likes

Thank you! Mine works for a few seconds before switching to that screen- not sure if that is relevant, but thought I’d let you know just in case.

1 Like

Mine worked for a few seconds at first but once I tried a search the search didn’t work and then the screen was taken over by ads and white space.

1 Like

Can I please ask you to check again now?

It seems to be working now! Thank you!

Yay! :clap: Thanks for the quick feedback. Please do tag me or @pam here if the problem recurs.

1 Like