Log In Glitch

Whenever I go log in to the website, my icon doesn’t appear outside the forms, as if the system doesn’t know I have logged in. Meaning I can’t make lists or favorite names because the system thinks I haven’t logged in no matter how many times I’ve logged in. Anyone know how to fix this issue?

1 Like

I never see my icon outside the forums — are you definitely not logged in on the main site? What options do you see if you click the dropdown menu at the top right on the homepage?

I’m having the same issue.

1 Like

@Mary_Oxford-Coles @AerieEerie

Is this a new issue? When did you first notice this?

I haven’t tried to log in in a few days, but last time I wasn’t able to either. Before I got an error notice so I assumed maybe there was site maintenance (this was maybe four days ago), today the log in screen pops up as normal but then doesn’t actually log me in. So the log in issue is not new, but this variation is for me.

Thanks for the info. It could be related to work that’s been done recently. Could you please try in an incognito window and let me know if the problem persists there?

I can successfully log in on ingognito mode!

1 Like

Thanks for testing that for me! I will let the tech team know. What exactly happens when you try to log in? [name_f]Do[/name_f] you get sent to a blank screen or an error message? [name_u]Or[/name_u] does the page just reload and wipe all the details you just entered?

When I hit log in it takes me to the home (blog) page as if I’d successully logged in, but where it should say account on the drop down menu it still says log-in.


@AerieEerie do you have any add-ons/extensions enabled on your browser? If so, could you try disabling them, relaunching and trying again?

Log In. I click it, type in my password and username, click “log in”, and then nothing!

1 Like


I do. I just tried disabling all of them and unfortunately that did not solve it.


I’ve had a similar issue logging in. It lets me enter my info, but then the home-page ends up in loading limbo. But once I go into a private browser, I can log in and get onto the site.

Lately, it seems the website only works normally for me in a private browser. Not sure what that means. (Main site, not the forums)

I’m sorry to hear that @storygirl87 I will make sure the tech team are aware of all these issues.

[name_f]Do[/name_f] you know roughly when this started?

1 Like

It’s been recently. I hadn’t used the main site in a little bit. I went back in probably a week and a half ago (beginning of April) to work on some lists and then noticed the issue.

I thought it was something with my computer but then I saw this thread and thought maybe it’s the other way. Thank you for looking into it!

1 Like

@storygirl87 @Mary_Oxford-Coles are you able to try in private/incognito mode please and let me know if it works for you there?

@elanorelle I think this is linked to your issue. Did you manage to try incognito mode and did it work?

I did just now, and it did work! I wonder why that’s the case. :thinking:

1 Like

Incognito worked fine!

1 Like

Thanks for testing it! I’ll pass this on and hopefully it will help to identify the cause.