Recent Problem With Making Lists

I normally use my phone and I don’t know if this is also happening on computers or with other people in general, but recently I haven’t been able to add names to lists. When I click the comma, it gives me a comma instead of entering the name. When I tried enter, it brought me down from the boys section to the girls section and still didn’t enter the name. I’m kind of at a loss as to what to do.

Is anyone else having this issue? What can I do to resolve it?

Thanks so much in advance!

@Kipperbo1 I checked in with the OP, they’re still experiencing this problem. I’ve asked them to pop the browser and type of phone they are using here.

Strange shenanigans when I tested saving a name

Using an Android phone.

The account page took several tries to load with the two different browsers. On first tries it could be unresponsive or glitchy: the Account option did not disappear and I could see my lists as if they were behind, at the very bottom of the screen. I couldn’t scroll down, it was like seeing two pages together. Sorry I didn’t get a screenshot. Persisting got it to load properly, but not when I tried to test with an Incognito tab - it wasn’t having it!

With the [name_m]Ad[/name_m] Blocker browser:

No Save Names option appearing sometimes


When it does appear, I could go through the motions of saving a name, but it did not save!

Interestingly, I can delete names, but not add them back.

Could not save names to the boys’ list either.

Using Google:
I had the same results ( I could not add names, sometimes the Save Names option did not appear, but when it did the name still did but save. Again, I could delete names)

@EdgeOfTheMeadow Thank you so much for your help with this.

I use Google and an Android device.

1 Like

Issues with making lists

[name_m]Hi[/name_m] so sorry for the late reply! We have been having a handful of site glitches that I am working through getting fixed and this is on my list!

I will keep you updated.

3 Likes

Thank you🙂!

@pacifica @GeographyDragon There was a recent Discourse update that I am hoping may have fixed some glitches. Are you still having these problems with making lists?

Mostly everything looks good now, the only thing I’m still experiencing is that I’m unable to edit the name of the list itself. Otherwise, things are working!

1 Like

Mine still isn’t working, but thank you for being so attentive and taking the time to try and help🙂.