Unable to access the forum

I wanted to make a new account and so I did, confirmed it by email and logged in. But when I go on the forums, it says the usual about signing in “thanks for signing in”? I think it is. But when it usually says your username after, it didn’t and it was just an empty space, and it just kept refreshing and I can’t access the forums on it. [name_m]Even[/name_m] if I click “click here if you aren’t automatically redirected” (or something like that) it just refreshes to the same page.

Is there a way around it? A handy anti-bot tool maybe, but frustrating because I want a new account! :rolleyes: I thought maybe it was me, so I cancelled that account and set it up again, but the same thing happens so I assume it isn’t me. Any ideas?

Does anyone know? I’ve tried again and used my phone and still the same.

[name_m]Hi[/name_m] @eoxima. No idea, I’m sorry, but I will forward this on to the relevant people. I assume you’ve used a different email address?

Hey, I actually had the exact same problem. I made an account and confirmed it which worked fine but when I would try to access the forums while logged in, it just kept refreshing like it is doing with you. I tried deleting and re-creating my account multiple times, changing the password, etc. but nothing worked and I finally gave up on having a Nameberry account (this was months ago).

Yesterday I decided to try it again and this time used a different user name than I had been trying with before and, lo and behold, it worked! I used the same email address as with the account I tried to create before and it was no problem. To see if the problem had just been temporary (and to hopefully be able to use the username I had originally wanted :D), I tried creating an account with that username with a different email address I knew worked, and the same problem occurred.

So, long story short, I guess that for whatever reason the username I had selected somehow made it all glitch. If you try to create a new account with a different name than you have been trying with, maybe it will work for you then, too :wink:

Thank you! Yes, I used a different e-mail. I might cancel it and try a different user but I really wanted that name, haha.

[name_f]Glad[/name_f] to know I wasn’t the only one! Thanks for the heads up though, I may begrudgingly try a different user and cancel the one I can’t access. :stuck_out_tongue:

Hmm, that’s really interesting @caseybex and makes me wonder if the name you were trying to register with had already been taken (and possibly later blocked or deleted?) If either of you wants to, you could PM me the glitchy name and I could check the system for you. I won’t be able to do anything about the login issue if that’s the case, but at least it would clear up why this might be happening.

I tried the user names @medusa and @madelief (I think there was another one but I’ve forgotten it now if so). They both glitched. Medusa was probably used before, so it sounds like this is what happened!

ETA: Maybe not. I just tried another user @saskia willow and the same thing, I assume that user isn’t/wasn’t in use.

Okay, I resolved it. It didn’t like the email I was using. Thanks anyway, @katinka!

[name_m]Ah[/name_m], glad to hear this!