Advanced Search

Anyone having issues today with the advanced search? It just keeps bringing up A names no matter what I type in the search.

1 Like

Yes!!! [name_m]Just[/name_m] happened to me!

First search the results cut off halfway. It had a “next” page icon, but when I clicked it nothing happened.

When I went to search again, the responses filtered as I typed.

Then the third time, nothing I type registered. [name_m]Even[/name_m] when I hit the “Search” button.

I tried searching with another letter and I didn’t have any problems.

It’s been noted and is being looked into.


I can’t recreate this @novembermom @storygirl87.

[name_m]Can[/name_m] you tell me what you tried to search? Perhaps it’s a more specific issue.

1 Like

I want to search names meaning ‘heart’

The result I get is the entire database, not names meaning heart

I tried a few times, seems like this happens only with the meaning search. When I searched, for example, ‘names starting with G’ there were no issues.


[name_f]Do[/name_f] you see this with other name meanings @ethelmary ? I tried with several different meanings and I’m only seeing this with “heart”. I wonder if it’s something to do with the heart symbols… :thinking:

“to fly” and “fly” also gave the same result

Some other meanings work fine

1 Like

This happened to me earlier when searching for boy names starting with EL but the search results went back to normal when I refreshed the page. I tested it again just now but it didn’t happen again - I got the correct search results right away this time.

1 Like

Oh well, they work only on my laptop. All name meanings give the same result on my phone. Refreshing the page sometimes helps

1 Like

For example, I am trying to search girl names ending in cy. It is still bringing up the whole database this morning.

1 Like

Does it still happen on refresh?

i’m having a similar issue, i was looking for sanskrit boys names and it was bringing up the whole database, but then i tried searching two-syllable girls names and that worked fine.

1 Like

OK, looks like I need to play around with this and try to work out if there are any patterns. Thanks for the info everyone!

1 Like

Yes, when I go to refresh, it says no names match your criteria for a second and then it switches back to the database.

1 Like

Thanks for testing!

1 Like

I was searching “Boy” Names that “Contain ‘Nat’”. That was the first time I ever had the issue. I thought it was just a weird glitch until I saw the thread and thought maybe it was a site issue.

For me the bigger issue was the “Next” page that led to nowhere.

Previous Next

1 Like

Searched for a meaning which brought up the entire database for results. Refresh did nothing. [name_m]Even[/name_m] if there were no results, it should say so. (PC Firefox)