Blog Posts Not Loading?

If I click on a blog post link on the homepage, it will open a new screen and never load - just a white screen. I tried on my phone and laptop. It’s every blog post. But if I google the name of the post and open it from the google search results, it loads fine. This started at the same time the search function broke. Am I the only one?

2 Likes

Which browser do you use? I think some Google Chrome users experienced that a while ago.

It’s working on Firefox! Thanks for the suggestion, it must be a browser thing. Both [name_u]Safari[/name_u] and Google Chrome are causing the issue. Kind of annoying since [name_u]Safari[/name_u] is the only browser I have on my phone, but I guess I can just use my laptop and open Firefox to read the blog.

2 Likes

So annoying! Thanks for reporting, @kate1993, we are aware of the issue for Chrome users but not for [name_u]Safari[/name_u], so that’s helpful to know. Apparently logging out of your NB account can also allow you to access the blog, even on Chrome or [name_u]Safari[/name_u].

@anon68906791 Thanks for your help!

1 Like

Hmm logging out doesn’t fix it for me.

1 Like

The same happens to me!
If I open the blog post in a new tab, it loads fine for me.

1 Like

Name Generator doesn’t work.

1 Like

Namehunter is now fixed @anon68906791, thanks :pray:

1 Like

This is not exactly about the blog posts, but I’m getting this error message that I’ve never seen before popping up while trying to access the “What’s your Thanksgiving name?” quiz:

Oh no! This is the second report I’ve seen on this in the last couple of days.

@pam is this being looked at?

I see it too, on both my devices (an iPhone and a Windows 7 computer, if that changes anything.)

2 Likes

Hmmmm. @ethelmary and @almostactually, can you tell us what browser you’re using? We’re moving Nameberry to a new much faster platform and it’s possible that’s causing the errors. But give us a bit more info and we will explore. Thanks @katinka

2 Likes

I was using [name_u]Safari[/name_u].

I use [name_u]Safari[/name_u] on my phone and Chrome on my computer.

1 Like

Thank you both. Those are pretty mainstream browsers! I’ll report.

1 Like

@ethelmary Are you only seeing it with the Thanksgiving name quiz or all blogs? Or something else?

Umm… I can’t exactly remember which ones but I had no problem with the Thanksgiving post.

Found some examples @pam

Oh also, I was able to view the Thanksgiving Quiz yesterday but today it doesn’t work.

ETA: They didn’t open on my computer but there’s no problem on my mobile phone

1 Like

Thanks @ethelmary. That is quite the odd collection! Meaning that I was trying to find some link between them that might cause a problem but couldn’t. I’ll let our engineer know but I’m guessing he’s going to say that since he’s in the process of moving everything to the new platform which will launch in the next few weeks, it doesn’t make sense to troubleshoot an issue on the old platform.

Would you mind terribly waiting until [name_u]December[/name_u] 9?

3 Likes

Oh, no problem at all!