Broken Advanced Search?

[name_f]My[/name_f] advanced search has been broken for days. I have done absolutely everything I can on my end to solve this problem; my cookies and cache have been cleared, my browser has been restarted, my adblocker has been turned off. There is one single other thread here with a user experiencing this exact issue (advanced search page only displays a strange list of letters leading to lists of names, not actual search results) and it’s been abandoned with no resolution. Does anyone know how to fix this?

Same!

When you select Advance Search, does anything at all happen? It may help to take screenshots if you are able. It’s always helpful to know which browser and device you are using?

For a while I was having to press and hold the Advanced Search option and select Open in a [name_m]New[/name_m] [name_m]Tab[/name_m], in order to use it (if I just pressed it, it tried to load but glitched and I couldn’t scroll down to use it). It’s loading and working properly for me now.

Screenshots of how I was getting around that problem on mobile, in case helpful for anyone

GridArt_20240421_214712148

GridArt_20240421_214931599

The page loads to about the blue line, scroll down to see all the advance search boxes:
GridArt_20240421_215207197

[name_f]My[/name_f] advanced search also has not been working for the last few weeks! We are working on fixing, and I will let you know when it is back to working!

I have the same issue, it’s able to be clicked on but all that shows is the name by letter and an empty section where advanced search would be… it’s like this logged in and not and I have experienced it for sure on mobile and I think I remember seeing it on my laptop as well — hope it gets fixed soon :kissing_smiling_eyes:

1 Like

Would you mind trying to clear cookies and then giving it another go? We are trying to figure out exactly what the source of the problem is!

I have tried this and just tried again and it still isn’t working just as an FYI.

1 Like

Thank you for trying!

1 Like

Mine is broken too. It looks like this:



I’m using Microsoft Edge to access the site.

1 Like

I am so sorry that this is taking so much time to fix- we have been working on it!

[name_m]Hi[/name_m] everyone,
The advanced search function may have been fixed. Would anyone having problems previously be able to check and let me know if it is working for you?

1 Like

It’s still showing up as blank for me! I tried both mobile and computer :confused:

1 Like

Ugh! Thanks for letting me know. [name_f]Do[/name_f] you have any ad blockers running?

1 Like

No problem! and Yes, But I turned it off and reloaded and still nothing :slightly_frowning_face:

[name_m]Hi[/name_m] all, back with an update! We have removed the ad space from the advanced search page, but it seems that the issue is still present.

After some trial and error, we have figured out that if you have certain ad blockers installed on your browsers, it is causing this issue. Turning off the ad blockers does not seem to solve the problem, but deleting it does.

I had been having this issue myself for the last 2 months and it is back to working after deleting the ad blocker. We will continue to look into whether there is a better solution, but this is the only one we have found for now!

1 Like