Editing User Card & Emojis

Is anyone else having trouble adding emojis to your user card when editing? I can hit the emoji button all I want and it never shows up. But the emoji button does work when I’m writing a post. I don’t get it. Am I doing something wrong?

ETA: I’m on a pc.

1 Like

I just tried adding an emoji to my user card just to see if it’d work. I was able to add it but as soon as I saved it, I couldn’t even see my user card anymore. Went back to preferences, removed the emoji and I could see my user card again.

1 Like

Thank you. I couldn’t remember what the user card was called. I haven’t tried to add anything manually, and my emojis have been in there a while, so I haven’t seen that yet.

Thank you for letting me know.

I think it’s working for me (can you see my :tiger:?)

Would it be OK for me to go into your settings and try to add an emoji to your UC myself as an experiment?

@shells15 @Sky85

@katinka I can see your :tiger: on your UC. Please go ahead and see if you can get it to work on my UC.

It worked for me for both of you, @shells15 and @Sky85.

This makes me think it might be something on your browser. [name_m]Can[/name_m] you please try in incognito/private mode?

@katinka I tried to add an emoji on my UC on 4 different browsers, both normal and private browsing. Nothing worked. It worked previously, and then all of the sudden just stopped on my previous browser (Google Chrome). I switched over to Firefox b/c there were too many problems with GC, but this one aspect hasn’t improved for me in the switchover. Not sure what’s going on.

1 Like


Let me investigate, and if I can find anything in the settings or on Discourse support, I will get back to you. Sorry for the inconvenience!

1 Like

No problem. As I said, I originally thought it was a Google Chrome issue as I was having so many issues with it. I switched browsers in the last couple of weeks, and this was the first time I tried to update my UC on the new browser.

1 Like

@katinka I just tried again, and it finally worked. [name_m]Don[/name_m]’t know what has changed, but I can finally add emojis to my UC again. Thank you for whatever was done to correct this.

I made a quick edit to see if I could see my UC after adding and saving an emoji on it… it worked and I could see it.

1 Like

Glad it’s working @shells15. I can’t take credit for fixing it, but it must have been a temporary glitch. Thank you for updating me :slight_smile:

1 Like