Errors

I’ve been getting lots of error messages recently. I frequently get messages saying the page can’t be loaded right now, an error occurred while loading the page, and a “Too Many Requests” error. They pop up when liking posts, opening topics and categories and viewing user cards. This has only started a few days ago, but now they’re very frequent. Has anyone else been experiencing this?

This has only happened while using my phone, it works well on my computer.

15 Likes

I’ve been getting the same, but on my computer as well!

1 Like

I’ve been getting the same thing!
I use a computer, for reference.

1 Like

It’s also happening for me and I am on a laptop.

Me too. It even happened when I tried voting on a poll

1 Like

Here’s an example of one, in case it helps at all:

1 Like

Yeah, that’s one of them I’ve been getting. The other has a frowning emoticon.

Lol, I got the “Too Many Requests” while posting this

1 Like

This is the other one I’ve been getting

4 Likes

This has been happening a lot the last couple of days! [name_m]Plenty[/name_m] on the computer, and maybe some on the phone?

Screenshot 2020-09-08 at 7.34.40 PM
It’s been looking like this for me:

2 Likes

I’ve been getting the frowny face error one and too many requests one on my phone too. If I refresh a couple of times I’m able to get to the page but it does keep coming back.

2 Likes

This has been happening to me as well.

I’ve only been using my laptop recently, and I’ve also been getting them. For me, it usually happens when I open topics, post a reply, or vote on polls. Usually if I hit ‘try again’ or just repost, it works.

Mine tend to say “Too Many Requests” or “Error 249”. (It might be 209, but I’m almost positive it’s 249)

I just got this tonight, but thought maybe my internet was acting up. Weird!

1 Like

It’s happening to me on my phone, but I click retry and it goes away!

3 Likes

Yep! On both my phone and laptop. I was just thinking about posting about it finally, but I was holding out, hoping it would resolve quickly.

1 Like

Same. Both on my laptop and phone.

Thanks for letting me know! I will pass the message on.

7 Likes

Yes me too with these error messages. It makes me feel like the site is saying I’m using it too much :wink:
I’m also using incognito mode all the time, otherwise the site displays awfully on my Android phone.

2 Likes

This has been happening so much to me lately, I thought it was just my phone! Sometimes clicking “try again” or refreshing the page doesn’t work either, and I have to go back to the previous page! [name_f]Glad[/name_f] to see it isn’t just me :slightly_smiling_face:

3 Likes