Naming Created Lists

[name]Hi[/name] everyone! Could someone pretty please tell me how to name a list I create? I made a list, but I saw no option to give it a title.

Thanks! :slight_smile:

The lucky person who answers this will get a warm plate of virtual cookies. :slight_smile:

[name]Hi[/name] [name]Jill[/name],
To name a created list this is what I do:
_Click on where it says “[name]Unnamed[/name] List” at the top of your list
_I then back space so that there is no title
_Type in the name you are giving your list
_[name]Press[/name] Enter

There may be another way of doing it but this seems to work for me.
Have a good weekend! (P.S. Does this mean I get the cookies? They smell good!)

Thanks for answering, [name]Rosamund[/name]! ([name]Love[/name] your name…) I tried what you said, but I couldn’t do it. It’s clear that my computer hates me, although I don’t know why. Hmm…

[name]Rosamund[/name], you’re the lucky winner of the homemade cookies, which is all that matters here. They’re chocolate chip, and they’re on their way!

Thanks again, and have a great night/day! :slight_smile:

[name]Jill[/name],
I’m sorry that it didn’t work on your computer.
Thanks so much for the homemade chocolate chip cookies.
I just ate them and they were delicious!

Yea! :slight_smile:

Okay, I still can’t title my name lists, and my offer of virtual cookies still stands for anyone who can figure out what I’m doing wrong. (I’ll give you milk with the cookies, too.) :slight_smile:

Thanks!

[name]Jill[/name], I just made a list - my first list! I named it [name]Karen[/name]‘s List o’ Z.

At first, I was having a bit of trouble clicking the header where it says [name]Unnamed[/name] List. When you click there, the title gets larger and sometimes has a gray background where you can’t edit the text. Click again -in the text area- and it should turn the background white. If you click too much you may come back to gray and miss your chance, or if you click outside the text, it will return to original size, which can’t be edited. That’s what I did at the beginning.

I don’t see what other trouble you may be having, unless you are on a weird browser (I use Firefox) where some stuff just isn’t compatible, or are on a [name]Mac[/name], in which case, you should still be able to, but Macs work weird and I don’t know anything about them.

If you are able to post here, you should be able to name a list - I think! I’m pretty sure. I went to my stuff, named a list [name]Karen[/name]'s Z Names and then made the whole list to my hearts content. After that, I altered the name to [name]Karen[/name]‘s List o’ Z. It’s a very nice functional piece that I hadn’t taken the time to try before. I do like my pen and paper still.

Try again, [name]Jill[/name]! Good luck!

Thank you, [name]Karen[/name]! The virtual cookies have been sent. :slight_smile:

Well, my computer hates me, because I can’t click on any text pertaining to name lists. It must be my browser, but I’m not using anything weird. Hmm… There’s even an option that appears when creating a list that says somthing like “how to change the title of my list,” but I’m not able to click on it. (I mean, I can click on it, but nothing happens.)

I’m not giving up, though! One of these days, my lists will have names. :slight_smile:

Thanks again, [name]Karen[/name]! I really appreciate your reply!

Take care! :slight_smile:

Thank you for the cookies [name]Jill[/name] - I had some warm tea with them because it is raining and chilly! Much appreciated treats! Sorry you are still having trouble. Have a cup of tea with me and we’ll go over this. I will tell you everything I see and what I can think might be the problem.

The sentence where it says “[name]How[/name] do I edit my list’s name” is not a link. If you hover your cursor over that sentence or the question mark icon at the end, you should get a “tool tip” pop-up sort of thing telling you how to name your lists (as we’ve already described). I have my pop-ups blocked but this should still work for you if it works for me - a tool tip is not actually a pop-up but that’s the only way I can describe it.

It should say [name]Unnamed[/name] List in the top of the box (or if you figure it out, it will have the name of your list, which you can edit again and again the same way). Choose a list from your menu, if you have an [name]Unnamed[/name] List that needs a name, or for folks with the same trouble as [name]Jill[/name] who are too shy and reading along, click on the bottom, “Create a New List”. Wait for the page to re-load to a new page you can edit.

When I move my cursor over the Heading of the box without clicking anything, the line of text turns yellow in the background the full width of the box and my pointy arrow turns into a hand.

So I click on the line and it becomes a text field, with the letters larger and in black, with a gray background inside a boundary box or text field.

I click once more and the gray background goes away and I get a blinking cursor.

IMPORTANT INFO: If you are clicking at the beginning of the line, to the left of the U in [name]Unnamed[/name] List - you cannot backspace because you are as far as you can go in that direction, and you may not notice your cursor blinking because it is very near the edge of the text field boundary.

If the title is not acting like I’ve described then I don’t know what else to tell you. !!!

You should be able to see a change in the background of the line of the title when you pass your pointer over it and see the pointer change to hand (or hand-equivalent if you are using a fancy non-standard cursor set).

You should be able to click on it then and see that it changes - it enlarges the text and makes the background gray.

You should be able to click on it again - try the middle or the end of the words - and see your cursor blinking. The text is black but the background has changed to white enabling you to edit.

You should be able to backspace there or highlight the text with your mouse and delete it with one backspace.

Then you should be able to type in any title you want that will fit in the box. - If there is a limit, it’s huge. I just typed in 1234567890 and the alphabet 5 times. I don’t recommend naming a list like that for fun, if it already has content (takes a while to x it all out and write something for real).

Hit enter when you like the name, and it will go back to its original size as the heading of the box - it will look exactly like the heading at the very top of this box. Then when you are browsing names, the menu in the top right corner where it will say “Save Names” will include the names of your lists so you can file it appropriately.

If you notice that you’ve misspelled a word after you hit enter (or otherwise wish to change it), the procedure is the same. Highlight the heading, click twice, see cursor blinking, move your cursor to the area you need to fix, make the change, then press Enter. All better.

OTHER USEFUL INFO: I know (now!) that what I am looking at on my computer is not exactly the same thing everyone else sees - different browsers make slight alterations in appearance, but it should function the same unless a website is incompatible with certain browsers. You may not get a yellow stripe like I do if you use something other than firefox or see other things exactly how I see them, but they should bear some resemblance. [name]Explorer[/name] is usually recommended, but only because many websites have not tested with other browsers, Mozilla, [name]Opera[/name], Google Chrome, Safari (I think I’m making stuff up now)… a few less-used browsers may less universally compatible. I haven’t had any site in a while that won’t work with firefox, even though many recommend only viewing with explorer.

Gosh, [name]Jill[/name], if this does not work for you still, throw your computer out the window and buy a new one! I wish you luck.

[name]Hi[/name], [name]Karen[/name]! Well, instead of enjoying tea with you during our discussion, I ate some chicken and wild rice soup, which I hope was okay. :slight_smile:

I’ve been doing everything you mentioned, but something about my browser must be incompatible with this Nameberry feature.

On my screen, the “[name]How[/name] do I edit my list’s name?” phrase appears in black, while the other phrases, such as “Make this list public,” “View all my lists,” and “Delete this list” all appear in blue, and are viable links.

The “[name]How[/name] do I edit my list’s name?” phrase is unlike the others, though, both in color and active link ability. When I hover over this phrase, there is no helpful tools box, and no arrows appear. There’s nothing.

My computer (it’s name is [name]Alfred[/name], as of yesterday) is new, and is sadly dead set against me fulfilling my list-naming dreams.

Maybe I’ll see what happens when I use my laptop. Hmm…

I can’t thank you enough for your time, [name]Karen[/name]!

Have a great night! :slight_smile:

Soup sounds like a great idea.

You don’t need to try to click on the “how do I edit” part at all. I just happened to notice it is not a link and that a tool tip appears when I pass the cursor over it. Could be your other settings - do you get tool tips for other stuff? Not on this site (that’s the first tool tip I have noticed here). When you lay the cursor over your computer clock on the bottom, do you not get a tool tip telling you the date?

The part where you [name]DO[/name] click is at the top, it should say [name]Unnamed[/name] List in the top of that box. Like how it looks on this page to me (the compose a post page - not the reading threads page where you are now):

An aqua blue border
Inside that at the top in thick indigo blue letters it says Naming Created Lists. The first line and the only line in that size and font and color.

On the edit page, it looks the same:
[name]Aqua[/name] blue border, right inside at the top, [name]Unnamed[/name] List in thick indigo print larger than the rest of the text inside that box. If you click on it, it gets larger, turns black, and is contained in a thin black box for a text field. IT SHOULD [name]DO[/name] THAT!!! I might be more frustrated than you are! Send [name]Alfred[/name] to bed without any supper.

I tried! Try your laptop, name your lists, name a bunch of other lists you want to make later, and that way [name]Alfred[/name] can’t mess with you anymore.

Have a good night!

[name]Hi[/name] again. :slight_smile:

Yep, I do get the “tool tips” box when I scroll the cursor over the clock on my computer, but I do not see it when I do anything related to naming lists here. The “[name]Unnamed[/name] List” phrase is blue, but it doesn’t change colors when I move the cursor over it; it does nothing.

I’m pretty computer literate (at least I like to think I am) :-), and I feel better knowing that your “[name]Unnamed[/name] List” phrase turns colors and can be edited, because it lets me know for certain that something about my computer isn’t compatible with this feature.

I guess I’ll just name my lists in my mind. :slight_smile:

The soup was wonderful! :slight_smile: (I love cooking homemade soups, and made this yummy soup the other day.)

I can’t thank you enough for your time and help, [name]Karen[/name]!

Take care! :slight_smile:

I am having the same problem naming my list. Nothing happens when I try all of your suggestions. I just noticed that this discussion is pretty old, has anyone figured it out yet? I even had my computer genius husband look at it and he said it couldn’t be done. Must be some translation error between Nameberry and my internet/computer. Boo. :frowning:

[name]Hi[/name]! Nope, I still haven’t figured out the issue, so my lists are still nameless and suffering from an inferiority complex. :frowning:

I wonder what the problem is with our computers! Hmm…

Take care!

It doesn’t work on my computer, but thanks! :slight_smile:

[name]Jill[/name]! I did it!
I’ve been having the same problems as you; no tool-tips, no change in the “[name]Unnamed[/name] List” header after clicking on it.
However!
I’ve been using Internet [name]Explorer[/name], so I thought I’d have a go on Google Chrome to see if it works any differently.
And it works :]

So, if you don’t mind installing Chrome, you’ll be able to name your lists to your heart’s content :slight_smile:

P.S. Cookies?

Acro!!! Thank you so much!!! [name]How[/name] do I get Chrome? (Yes, I’m that computer illiterate…) :slight_smile:

Okay…I’m now sending you 14 warm chocolate chip cookies with a glass of milk.

Thank you again! Woo-hoo! :slight_smile: