Trouble accessing News?

is anyone else unable to load the “News” tab when logged in? I’ve had issues like this before and have had to create a new NB account and start over… I really don’t want to do it again! my browser is safari

edit: In case anyone else has experienced the same issue; I have tried both on safari and chrome on incognito mode, and am having the problem @floatinthesky mentioned about loading at the top but turning up blank (for the News tab specifically, others seem to work fine). I should note that I can access News when I am not logged in; but then, of course, I can’t post on the forums.

On the Forums? Or are you talking about the main Nameberry homepage?

On the main drop down menu. I can access forums and I think everything else, like name generator. but when I hit News, it doesn’t load :frowning:

That’s so odd! I’ve just tried and I’m not having issues, but let’s try a few things…

Can you try in private/incognito mode please?

I’ve been having the same problem on multiple devices.

@almostactually

Sorry to hear this! Have you tried incognito/private browsing mode? Or any different browsers? It just helps us to work out if the problem could be a plugin conflict.

Are you both able to tell me your location? (Vague is fine, and you can PM me if you’d prefer not to share publicly).

I’ve just used Nameberry on Chrome. I’ll try incognito and report back! I’ll PM location.

1 Like

I’m not sure if this is the same problem but when I try to load the News tab I just get a blank white screen, and the same if I try to load blog posts. I remember a similar issue came up a while ago but it seemed to get fixed, and now it’s come back again. Anyway that’s only on mobile for me, it seems to work fine on my laptop (Firefox browser). Sorry if this isn’t the same issue!

2 Likes

Same thing for me, except on laptop and mobile.

Thanks for this info. @floatinthesky, I believe I have your device/browser/location info from previous technical issues :see_no_evil: so I will pass this on.

1 Like

Incognito mode allowed it to load!

Do you run any add-ons/extensions? If so, it could be worth disabling to see if that makes a difference.

I’ll try that, thanks!