Unable to Create Lists

Hi! I don’t know if this has been posted before, or if it’s just an issue with my browser or computer, but I would really appreciate some help. :slight_smile:

When I go to my Account page and click “Create A List”, it just gives me a gray screen! The url of the page that shows the gray screen is https://nameberry.com/account/userlist/new.

Here is an image of the gray screen:

I’d love some help or assistance, thanks! Also, please let me know if I need to upload anything else to explain the issue further.

How long have you been seeing this @Skyella_8? I’m getting the same result, so it’s not just you! Let me know whether you’ve managed to access this page before and I’ll try a few things and get in touch with the tech team if we can’t work it out.

Edit: I was having the same issues and I logged out and in again and it’s now working. Could be worth a try if you haven’t already?

Hi! Sorry it took so long to respond, I’ve been really busy lately. I tried logging out and back in, but the same thing happened. I’ve created a list before, but that was 1 year ago, well before the website update. I managed to access that list a few weeks ago.

1 Like

I will pass the issue on @Skyella_8

1 Like

same thing here… nothing helped so far. Let me know if you guys found a way

@katinka I haven’t attempted to create a new list, however for awhile now (a few weeks maybe), I haven’t been able to access my lists at all. [name_f]Every[/name_f] time I click “account”, the page never loads. I’m not sure if I’m the only one having that issue!

I created a list today

No, I know that at least @Theodora_Phoenix is experiencing the same. I have passed the issue on but I will bump it for you.

Have you tried any other browsers? Incognito mode? Clearing cookies and cache? These are all good things to try with loading issues.

1 Like

I tried everything except incognito mode, because I didn’t think of that!
I just tried it, and it did work finally! I was also having issues with the advanced search, and that worked there as well. I’m not sure why they aren’t working on my normal browser.
Thank you (and the rest of the team) for working so hard to resolve issues!!!

1 Like

In that case, are there any add ons/extensions running in your regular browser? If so, try disabling them. Apologies for the inconvenience, I’m sure we’ll get it all sorted for everyone eventually!

I tried every one of your suggestions, but sadly nothing seems to work…

1 Like

I’m sorry to hear that @creator_of_worlds , I will keep trying to find a solution.

thank you so much for your effort

1 Like