Weird Empty Space

Seems like there’s some sort of loading error. Sometimes when I click on a thread the first comment will appear directly below the OP’s post, then there’ll be a really long stretch of completely empty space, then the rest of the comments will follow the gap. If I reload the page, all comments appear normally.

It’s happened in several threads across the forums and seems to happen randomly. Old threads and new threads alike. It doesn’t happen to the same thread twice in a row - it seems if I leave the thread and click on it again, it’ll load normally, but it can happen to the same thread again at a later time.

Is this happening to anybody else?


That’s odd! Personally, I haven’t seen this, but it sounds frustrating.

Would you be able to take a screenshot next time it happens, please?

It happens to me as well, though for some reason not all the time.

1 Like

Please could you send me a link and screenshot next time, if you remember?


I’ve been experiencing this as well.

Hopefully this works and shows what I’ve been seeing!


That’s really helpful, thanks.

It’s happened to me a few times, I usually just refresh the page and it works.

Is everyone still seeing this issue?

I haven’t been around much, but so far I haven’t run into it again!

1 Like

Thanks for letting me know. Please do keep me posted if you do. We’ve been unable to replicate the issue our end.

This has been happening to me with high frequency. For instance, taking a sample size of 10 threads right now including this one, only 2 threads have loaded properly for me; 7 of these loaded the first reply, and 1 thread only loading the original post and no replies (there should have been 1 reply in that thread).

For 2 of the 8 eight threads that didn’t load properly, sliding the scroll bar caused the missing replies to load. The rest I needed to reload the page, 3 threads needed to be reloaded more than once. E.g. After reloading this thread once, the next 3 missing replies loaded but other others remained blank. On the second reload, all the replies appeared.

I actually didn’t realise until seeing this thread today that reloading the page would return the missing replies, so that is helpful. Nonetheless, it’s not a great user experience.

1 Like

This is sill happening to me intermittently as well, I will try to remember to post a screenshot next time it happens!

1 Like

@kachenka @eloiseattheplaza

Sounds super frustrating! :angry:

I will pass your issues on.

Are you also having trouble with the rolling feeds within categories? I’m just wondering if there’s a link between the various loading issues that have been reported.

If you go into, say, [name_u]Baby[/name_u] Names and scroll down to the bottom of the list, do more topics automatically load?

Things we’ve been trying for that problem which may also help you:

  • Try it in incognito/private mode. [name_f]Do[/name_f] you see the same problem? If not, try disabling any browser add-ons/extensions you’re running in regular mode.

  • Try fully clearing your cookies and cache, then relaunching your browser.

Thanks for your reply. I am also experiencing the issue with threads not automatically loading after scrolling to the bottom of the list. Private mode seems to fix both of these issues though - great suggestion.


If private mode is fixing it for you, have you tried disabling all add-ons/extensions in your regular browser?

The only extension I use is an ad blocker, disabling it had no effect.

Clearing cookies and cached data seems to have fixed the issue with the replies not appearing, however the issue with automatically loading threads remains if I’m not in private mode.

@kachenka I’m sorry to hear that :frowning_face:

I’ll be honest, we’ve looked into every possible setting and plugin our end and we haven’t found anything that could be causing this. It’s a real head-scratcher!

Since it seems to be only a minority who are seeing these loading issues, the best guess from our tech team is that the problem is with individual users’ ISPs. I’m really sorry, I know that doesn’t help you and others who are struggling with this! But if it was a fault in the site’s coding causing this, we’d be seeing errors across the board, and most aren’t encountering this issue.

Have you tried any other browsers at all?

I’m really upset. I used to spend hours on this site, and I don’t think I can use it anymore because of this error. I’ve tried refreshing the page and disabling extensions. Using a different browser, whether it works or not, is too frustrating; I’m not going to start using a separate browser just for one website.


I just replied to your other post. I see you have tried a lot of those things. I’m sorry this is such a headache for you.

I totally understand that. The suggestion to try another browser is not intended as a solution, it’s to help us diagnose where the issue might be. If, say, Chrome works but Firefox doesn’t, we’d then be able to look into why that might be.

Are you willing to share your location? You can PM me this information if you don’t want to share publicly. I’m trying to see if there’s a pattern.

I haven’t had this problem before but today it happened twice. However, when I reloaded the pages it was normal again, so to me it isn’t a big problem.

1 Like