"Editing Conflict" error message

I’ve noticed since the last update, when I go to edit any post, a message pops up saying “Editing Conflict”. I have to copy the message, refresh the page, and ensure the message edits are still there or paste my copied edit before I can post. Any ideas as to why this is happening?

1 Like

No idea, sorry! I’ve never seen this. Could you possibly take a screenshot next time this happens? I’ll look into it, thanks for reporting.

Will do.

Hi @shells15, are you still seeing this?

I haven’t had any other reports of this per se, but I have had another user ask me if I was editing something, because they got a similar message. But it turned out to be the system going in and adding the automatic name links – could this be a possibility in your case?

What happens if you try to edit immediately after posting? What about if you try to edit a post from a few days ago?

1 Like

Oddly enough, since I wrote about it I haven’t seen it anymore. I’m keeping my eyes open just in case.

Haha, isn’t it always the way? :roll_eyes:

[name_m]Just[/name_m] tag me if/when you have an update, but I’ll keep my :crossed_fingers:

1 Like

This actually happened to me a few times, but only when I edited a post immediately after I wrote it. When I click on the button “reply”, it appears a message saying that I can’t post that reply (or something similar). I think that I clicked in the button “ok” and then it appeared an option to override the action. After that, the post is corrected and all changes appear.

I believe that this is exactly what happened to me! :ok_hand:I will try to do a screenshot the next time it happens.

Thank you, @katinka!

1 Like

The system is set to run every 5 mins to scan new posts for names, and then apply the auto-link formatting. So you may just have hit it at the wrong time!

Thanks @Estrela, I would like to see a screenshot if you can get one, just so I can see clearly what’s happening.

1 Like

If I remember right, a few of the times I came across this message, I was trying to edit immediately after posting. The majority of the time I left the board and came back, realizing I forgot to add something or something didn’t sound right grammatically and wanted to fix it.

I saw this the other day, and looking at what the message said I think it’s the name formatting like @katinka said. It seemed like I clicked edit before the formatting was applied, then when I tried to save my edit the formatting had been applied so there was like a version conflict between my edit and the auto-formatter’s edit if that makes sense. I think that’s what it is anyway! If you go off the page and come back and try again it’s usually fine.

3 Likes

This is the message that appears to me sometimes:


2 Likes

Thanks, @[name_f]Estrela[/name_f]. Seeing that you’re editing after 1 minute, I’m going to hazard a guess on this being due to the auto-linking. But let me know if I’m way off! Does it happen even if you try to edit after, say, an hour?

1 Like

It never happened to me after 15 minutes or more.

Thank you, @katinka!

1 Like

That’s it. Thank you, @Estrela.

I don’t always get the option to Override the Other [name_f]Edit[/name_f] though.

1 Like

I think there are still a few hiccups with the name autolinking to be straightened out. I’ve also made a note about the visible formatting in @[name_f]Estrela[/name_f]’s username when @mentioned – I’m assuming this will be happening to all usernames that happen to also be a capitalised personal name.

2 Likes

@katinka Thank you for helping. Also for keeping us updated. @[name_f]Gia[/name_f].berry is another one I’ve seen, so I’m going to have to agree. Good luck with the fine tuning. So far what has been accomplished in this switchover has been great.

2 Likes

Thanks @shells15 for bringing that up for me! I’d noticed it too, and I’ve also experienced the editing conflict.

2 Likes

[name_m]Just[/name_m] testing the @mention formatting glitch, which has apparently been fixed…

@Estrela

@Gia.berry

ETA: Looks good! :clap:

2 Likes

And trying a Onebox…

Thank you! It’s looks much better now!
[name_m]How[/name_m] do you do a Onebox?