Glitches

Hey Berries

Has anyone been having a lot of glitches over the last couple of days?

Such as…

  • Likes not working (no matter how many times I press the heart, it doesn’t register anything; at one point it registered my like as the OP not me!)…

  • Multiple posting (at one point I think there were 7 copies of my comment showing on a thread)…

  • Comments not loading (as in, there’s the top of the webpage and the comment counter on the side, but nothing else showing)…

My internet is fine and all other web pages are fine, so I was wondering if there’s been a bug or dodgey update recently??

:woman_shrugging: :woman_shrugging: :woman_shrugging:

13 Likes

Every time I post a comment, it does this…

And then, when I scroll back up the thread all I see is my comment over and over again…

7 Likes

I got some the past few days. They were better today.

3 Likes

Yes to all of this. And an ad keeps covering the reply box so I can’t see what I’m typing. :slightly_frowning_face:
I only use my phone so I wasn’t sure if it was something weird with my phone or what.

3 Likes

I’m experiencing multiple posts (which go away after I load the page), inability to like posts, and large chunks of a conversation missing within a thread. It’s made this website nearly unusable for me except with some of the shorter threads.

I’m also getting this ad (a marbled black and blue screen?) @katinka I can try to send you the link next time it pops up.
edit: if I click “replay video” it’s a collection of top nameberry headlines. Clicking the ad just takes me to nameberry.com.

4 Likes

This exact thing has been happening to me too! Unfortunately it’s making the site near-unusable.

5 Likes

Yeeessss! I’m getting this too - on my phone and my iPad. It’s driving me bonkers. And there no option to X out of the ad. :roll_eyes:

2 Likes

My feelings too. It’s too difficult to do anything. :sob:

2 Likes

Agree with this!

Yep. And it’s an actual nameberry ad? Not a third party company. I keep sending loads of typos cause I can’t see what I’m writing :roll_eyes:

5 Likes

Hmm, that’s so strange! I wasn’t aware of this. I will ask about it.

@_thelittlefairywren Yes, I’ve been experiencing all of these issues and more too and have catalogued them all and sent to the tech side. We thought at first that a Discourse update might fix but it hasn’t, but we’ll keep working on it!

5 Likes

@katinka Thank you for letting us know that it is being worked on. :blush: Sorry to have vent session, it’s just super frustrating. :pensive:

3 Likes

It’s fine, it’s definitely frustrating! Sorry for the inconvenience.

6 Likes

@katinka, I just wanted to let you know that I’ve just had a glitch where someone else’s post was displaying under my username.

3 Likes

I have seen this briefly too but on refresh it reverted to normal. I think this is only visible to you, it doesn’t mean there’s been any mixing of account info or anything like that.

3 Likes

I’m only able to like some posts, not all of them. I don’t know what’s up with that.

3 Likes

It’s all linked, I think. Sometimes refreshing the page helps for me.

2 Likes

Yes! I get the ad on my phone but not my iPad, also I’m seeing repeats of the same post (or same 2/3 posts) over and over again on a thread but it’s not my post. Like this…

Also I’m having difficulties with scrolling, where I end up on the same post even though visually it looks like I’ve scrolled down, but the post hasn’t, and the. The posts are repeating and it gets very confusing…

3 Likes

Yes same here. I can only see like four posts and then it skips back up and repeats. I’m on an iPhone for reference. I think my [name_m]Mac[/name_m] still scrolls okay.

3 Likes

I have all the same problems that @_thelittlefairywren mentioned, and on top of that when I scroll down some posts keep coming up 10 times and I can’t scroll any further. Sometimes they just disappear and I get blurry lines.

Refreshing the page helps with the last problem, but not always with the others.

3 Likes

Weirdly enough I haven’t been experiencing any of the glitches. I have an ad blocker installed both on my laptop and my phone, so that might be the reason why?

3 Likes