Glitches

[name_f]My[/name_f] email address won’t sync from my computer to phone. I still have my account, but I can’t see my lists or updated UC from my phone.

@hellobanjo

Are you talking about the alphabetical grid on the homepage? How did the names used to display – in order of NB/real-world popularity?

@clair.de.lune

I suspect this has to do with the unexpected and unprecedented way your new username just magically seemed to become attached to your old account. I’m not sure how to fix this, I’m afraid.

When you log in on your phone, are you using this or your old email address? What username do you see? How many forum posts on the account?

1 Like

Yes, I think so, too! :slight_smile:

When I log in, I see mirror data (the UC might have not been saved yesterday so that may have been a slight over-reaction on my part) except for my email. It is my old one, but when I went into change it, it said that my new email had already been taken.

https://nameberry.com/search/girls-names/s

This is going to the girls names page and scrolling down to the letters I think. Maybe its my add blocker. Weird since its not happening on other lists.

1 Like

Please try clearing your cookies/cache before logging in again with your new email address. Your phone browser may be remembering your old login details.

Okay, thank you!

I dont really know if this is a glitch, but why is the name [name_m]Ivy[/name_m] coming up as blue

1 Like

No idea! Is it just [name_m]Ivy[/name_m]? Let’s try a few more… [name_f]Opal[/name_f] [name_u]Onyx[/name_u] [name_f]Eliza[/name_f]

I think it’s just [name_m]Ivy[/name_m]

How strange! I’m afraid I don’t know the answer!

1 Like

I was just coming to ask the same thing! It’s so odd!

1 Like

For Lilienne; also doesn’t appear in search. :slightly_smiling_face:

Did you click on a link to get there?

1 Like

One of the hyperlinks, yes. When I search [name_f]Lilienne[/name_f], however, it doesn’t show up in the database.

@LeafTree @clair.de.lune @EagleEyes This is a glitch with a few names added from the “names we missed” thread over the last week- (Lilienne and [name_m]Ivy[/name_m] for a boy being two of those) - it is being looked into and should be fixed soon! :slight_smile:

3 Likes

Should be fixed! Let me know if you notice any more.
@LeafTree @clair.de.lune @EagleEyes

3 Likes

Thank you! Database search works like a charm, hyperlink shows “404” error :slight_smile:

1 Like

The hyperlink in your previous post for [name_f]Lilienne[/name_f] is working for me! Is it not working for you still?

1 Like


This is what I see in this post… let me try another time.

[name_f]Lilienne[/name_f]

Same thing for this link, too :woman_shrugging: [name_f]My[/name_f] NB has had its fair share of glitches, so perhaps it’s just me